[Direct link to youtube URL]

How to get QTSixA (PS3 Controller via Bluetooth) Working in Ubuntu 12.04

Tutorial on how to get QTSixA working in Ubuntu 12.04. QTSixA allows you to connect a PS3 joypad to Linux either via USB or Bluetooth.

Installation Instructions Terminal Method:
sudo add-apt-repository ppa:falk-t-j/qtsixa
sudo apt-get update
sudo apt-get install qtsixa

For GUI Method take a note of repository - ppa:falk-t-j/qtsixa
And watch this video: http://youtu.be/9YUnpPEppTA

For first time use (or after using the controller on a PS3):
Connect PS3 controller via USB, and then type "sudo sixpair"

For subsequent use:
type "sixad --start"

Wallpaper: http://imgur.com/Wg7cI

April 3, 2014.

YouTube Comments

  1. 'no controller found on USB busses'..... well poop...

    everydayidie alilmore on May 20, 2013

  2. I don't know what Mac use, but if its USB based then you can point that
    through to the Virtualbox Guest OS easy enough

    quidsup on July 10, 2012

  3. I am using Ubuntu 12.04, and I installed this, worked perfectly at first. I
    shut down the computer, and when I turned it on again, the controller
    connected fine, but no commands/inputs from the controller are recognized.
    QTSixA shows the controller fine, but when I press buttons in Dolphin or
    VBA, nothing happens. Fix? Google doesn't help.

    Diggy McShiggy on August 1, 2013

  4. tis problem i hve been looking to fix for a long time. i have seen people
    tlking about how this program works with usb with out bluetooth but i have
    yet to see one show it work that way yet. not once,

    OniSamaGin on December 31, 2012

  5. Sounds the same as what Im using lsusb 0a12:0001 Cambridge Silicon Radio

    quidsup on October 30, 2012

  6. what model of BT adapter do you use? I have noname adapter with Cambridge
    Silicon Radio on pc and broadcom on notebook. Noname BT can't pair sixaxis
    (Bad Sixaxis buffer (out of battery?), disconneting now...), but there is
    no problem on broadcom.

    pavlo0o0o on October 28, 2012

  7. might just as well only install sixad. qtsixa seems useless.

    itchy8me on June 1, 2013

  8. is it possible for me to do it through a usb cord? i can't connect through
    bluetooth and was wondering if i could just use the cord.

    Arhum Ahmad on November 9, 2012

  9. buy one then rip it out then but it back together

    Everything Cool on May 30, 2012

  10. can you get this programe for windows 7 ????? that "Motionjoy" programe
    does not work for me at all!!!

    Stephen Kinsella on October 9, 2012

  11. DS3 (charged/works)"Sixad --start..." sixad-sixaxis[13818]: Connected
    'PLAYSTATION(R)3 Controller (34:C7:31:13:10:68)' [Battery 00]
    sixad-sixaxis[13818]: Bad Sixaxis buffer (out of battery?), disconneting
    now... sixad-sixaxis[13818]: Read loop was broken on the Sixaxis process
    sixad-sixaxis[13818]: Closing uinput... sixad-sixaxis[13818]:
    uinput_close()::ioctl(UI_DEV_DESTROY) - success! sixad-sixaxis[13818]:
    uinput_close()::close(fd) - success! sixad-sixaxis[13818]: Done Do you know
    what's up?

    Dennis Kwasnycia on April 7, 2013

  12. i get error "no controller found on USB busses." any idea why? This is a P3
    non official controller, is that why? Thanks

    Jay R on February 3, 2013

  13. If your ps3 controller is connected and everything looks fine, but your
    controller isn't controller you mouse cursor, try disconnecting your mouse
    then reconnecting it. Worked for me.

    Elijah Diamond on December 29, 2012

  14. The Sixaxis controls makes it useless for me >,>....

    SoraismynameWAO on June 22, 2012

  15. sickidd@SiCkidd:~$ sudo sixpair
    Current Bluetooth master: 5c:6d:20:04:ff:a0
    Unable to retrieve local bd_addr from `hcitool dev`.
    Please enable Bluetooth or specify an address manually.
    Please help. When I go to turn on Bluetooth I cant click anything.

    Sickidd Holycross on November 30, 2013

  16. Thanks !!! You saved my life =D

    Sephy47 on February 5, 2014

  17. THANK YOU SO MUCH

    glitchenz on December 25, 2013

  18. Thanks, great video. I like how it's very quick and straight to the point.
    Had my controller working in no time.

    Exodus9220 on February 5, 2014

  19. it still wont work in my psp emulator..I did everything you said and it
    installed but when I did sudo sixpair it says "Please enable Bluetooth or
    specify an address manually." but I'm using usb and sixad --start just
    tells sixad is quiting 

    itzlizpy on December 30, 2013

  20. Thank you works like a charm!

    Jody Crow on January 8, 2014

  21. I made this and it worked fine but my computer crashed and now it says:
    No bluetooth dongles detected.
    Connect over bluetooth will not be possible

    firelord2020 on January 12, 2014

  22. it says command not found =[. the first line.

    Nicholas Saephanh on February 24, 2014

  23. Cheers mate, worked a treat.

    steve Campbell on March 16, 2014

  24. Works great. But for some reason very laggy in Metro: Last Light.

    MaSCslb on December 31, 2013

  25. me don work :(

    _SnoopMonkey_ on February 2, 2014

Embed

Visit How to get QTSixA (PS3 Controller via Bluetooth) Working in Ubuntu 12.04 on YouTube to rate, comment, or get a customizable embed.